Mountain Lion Compatibility

A Mountain Lion compatible update of Syncovery is now available. The version number must be 6.03 or higher.

To be able to continue using your old configuration and profiles, please use at least version 6.04 or higher.

The migration wizard should appear automatically, or you can invoke it via the File menu. You can also manually import config files via the File menu.

Since version 6.04, no special action is required any more to migrate your settings.