Web-Gui von extern

German Support for Syncovery on Windows
Post Reply
Kuba
Posts: 2
Joined: Tue Jun 30, 2020 7:36 am

Web-Gui von extern

Post by Kuba »

Hallo zusammen.

Ich habe leider keine Lösung zu meinem Problem gefunden, daher starte ich ein neues Thema.

Ich habe die Web-Gui auf Port 8300 aktiviert (ohne SSL und mit Standard-Kennwort). Wenn ich auf dem Rechner per Localhost zugreife klappt alles. Sobald ich von einem anderen Rechner im Netzwerk per IP und Port versuche darauf zuzugreifen bekomme ich keine Rückmeldung.
Die Windows-Firewall habe ich für den entsprechenden Port (TCP und UDP) geöffnet.

Habt Ihr Vorschläge, wie ich das Problem lösen kann?

tobias
Posts: 679
Joined: Tue Mar 31, 2020 7:37 pm

Re: Web-Gui von extern

Post by tobias »

Man muss als IP-Adresse bei den Programmeinstellungen die eigene Adresse im LAN angeben, anstelle des voreingestellten localhost. Danach muss der Timer beendet und neu gestartet werden. Dann geht es nur noch über die IP und nicht mehr mit localhost.

Kaz
Posts: 8
Joined: Sun Apr 12, 2020 6:04 pm

Re: Web-Gui von extern

Post by Kaz »

Hallo,

kann man zur Web-GUI irgendwo Infos finden bzw. "wie"?
Ich habe bisher erfolglos danach gesucht, u.a. in der Programm-Hilfe und auf der Site samt Forum. Möglicherweise habe ich die falschen Suchbegriffe verwendet, daher wäre ich für einen Input dankbar.

tobias
Posts: 679
Joined: Tue Mar 31, 2020 7:37 pm

Re: Web-Gui von extern

Post by tobias »

Guten Tag,
nein, dazu gibt es keine weiteren Infos. Es sollte weitgehend selbsterklärend sein bzw. dem Windows-GUI sehr ähnlich. Bei Fragen einfach fragen!

Vielen Dank.

Kuba
Posts: 2
Joined: Tue Jun 30, 2020 7:36 am

Re: Web-Gui von extern

Post by Kuba »

tobias wrote:
Tue Jun 30, 2020 11:36 am
Man muss als IP-Adresse bei den Programmeinstellungen die eigene Adresse im LAN angeben, anstelle des voreingestellten localhost. Danach muss der Timer beendet und neu gestartet werden. Dann geht es nur noch über die IP und nicht mehr mit localhost.
Hallo Tobias.
Meine Benachrichtigungseinstellungen im Forum waren nicht auf E-Mail eingestellt, daher habe ich erst heute Deine Rückmeldung entdeckt!
Es hat übrigens mit Deinem Hinweis geklappt.
Vielen Dank.

Post Reply