Workgroup permissions problem

English Support for Syncovery on Windows.
Post Reply
rgs
Posts: 2
Joined: Mon Nov 02, 2020 7:35 pm

Workgroup permissions problem

Post by rgs »

I have a permissions problem with a backup in a workgroup. The error message is "Can't acess left path".
The Syncovery server (Svr 2016) and client Win 10 PC are on different subnets connected by a router, but from the Syncovery server I can browse the client data folder OK.
Both machines have the same users and passwords, and both are running with the same local admin user logged on.
The Syncovery service is running under the same local admin user.
I can browse the client data folder from the Syncovery GUI in the job setup.
The backup job will run OK if I run it manually from the GUI, but not from the service scheduler.
I've tried adding user credentials to "Run As User" in job settings, also in "Network Connections" but it doesn't help. I've tried it with and without using the client IP address as the domain.
I've tried other users that are common to both machines, but I get the same result.

It looks like the credentials aren't getting passed to the client when it runs from the scheduler, but I don't know what else to try.

tobias
Posts: 1047
Joined: Tue Mar 31, 2020 7:37 pm

Re: Workgroup permissions problem

Post by tobias »

Hello,
please do not use "Run As User". That's only useful for local files, not for network connections.

The most important thing is that you need to log on as a person with the same local admin account that Syncovery will be using, and test the connection in Windows Explorer.

You can also enter network credentials under Job->Network Connections.

For more information and troubleshooting tips, please see:
https://www.syncovery.com/documentation/faq/noaccess/

You may also want to update Syncovery to improve the logging. I am sure the log file contains more details than just "Can't acess left path".

Post Reply